El Camino Central Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
i have a 1980 el camino with the standard gauge pod, long speedometer idiot lights , i'm replacing with a updated pod and gauges out of a mcss, received plug with new gauges thinking i cut cut old plug and just color match wires to new plug wires are not the same any help would be appreciated ken
 

·
Vendor
Joined
·
4,363 Posts
Search the forums, several posts already here about switching.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
i've cheched the furoms and copied wire code from one post ,but i have wires left that don't match
 

·
Registered
Joined
·
19 Posts
i made this same swap about a month ago

FIRST DO NOT! CUT YOUR HARNESS WIRES! ok now that i got that point accross .after removing your older sweep style instrument panel. remember where all the fasten points are and be gentle with the new one when installing. if you have the orginal plug from the gauge pod you are almost there. if not you can get the order from these boards.and print the color code . get you a large paper clip. straighten it out and looking into the face of the harness plug slide the paperclip into the slot then pull slightly on wire ,if it released it will be easy to pull wire out . if it doesent keep trying to unlatch the keeper untill you can remove each wire. after the first one you will get the hang of it and it will go smoothly . then rearrange them in the order that the gauge cluster calls for.(be carefull not to break the small latches that hold the wire in place inside the plug) if the new gauge cluster has a tach this is the time to attach a new wire for it. get a wire from old cluster and paint it white or mark it in some manner where others can read where it goes. then run a wire to your tach . would be great if you choose white one also. hope it helps
 
1 - 4 of 4 Posts
Top