El Camino Central Forum banner

1 - 20 of 33 Posts

Registered
Joined
15 Posts
Discussion Starter #1
Tried searching but there seems to be so much out there but couldn't find anything related to a 2nd gear problem - 1981 El Camino V6 Auto- all stock and runs nice except for a new trans issue. It will not shift out of 2nd into third- 1st to 2nd is good but that's it. I did manage to get it to shift once after pumping the throttle real quick when it was running at a higher rpm in 2nd gear- trans oil is clean and comes to the mark when hot. I've always had manual trans in all my vehicles so this is new to me. I apologize if this might be a repeat question but I appreciate any heads up or starting points. 馃憤
 

Registered
Joined
15 Posts
Discussion Starter #7
Thanks, headed home now. Hopefully able to get under it this evening. Is the TV cable easy to adjust?
 

Premium Member
Joined
791 Posts
It adjusts at the carb. I don't remember exactly, I think there is a clip to pull and then open throttle wide open and re-set clip. Hopefully everything is good, the cable can actually get brittle and come off, had that happen on a 77 Malibu once. Good luck!

Joe
 

Registered
Joined
15 Posts
Discussion Starter #9
Thanks! On a vehicle that's almost 40 yrs old it wouldn't surprise me. Shifted great until recently and happend right out of the blue
 

Registered
Joined
15 Posts
Discussion Starter #13
I was hoping that was it..
That's what's weird, the pan is square with the front right corner (front passenger) is at an angle. Only like pan 2 and three. I'll get back under again and try to count the bolts.
 

Attachments

Premium Member
Joined
4,199 Posts
There was another transmission called a TH350C.
I did a search and see it referred in threads for some 1981 models.
I am not sure if it had a throttle body cable.
 

Premium Member
Joined
4,199 Posts
Max, I may be confusing easily tonight. It happens some times.
I will ping a couple of the 5th Gen folks to verify if cable in your image is throttle body or downshift cable.
I think all three have knowledge of the 350 vs 350C
@464elky @JJLT1 @darbysan
 

Registered
Joined
15 Posts
Discussion Starter #17
No worries, I appreciate your input on it! Look forward to hopefully figuring this out- thanks again
 

Registered
Joined
15 Posts
Discussion Starter #19
Awesome great spot! I didn't even notice it- partly because the car is so low and I had to reach under to take pictures. Hopefully that cause majority of the problems. Is that a special hose/boot or can any hose work as a replacement?
 
1 - 20 of 33 Posts
Top