El Camino Central Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
car was running fine just quit . Tried to start will turn over nothing doesn't sound like its even trying .do hear fuel pump running can see fuel coming out of injectors into the intake so leads me to beleive its getting fuel . pulled one of the plugs held it to the block while turning it over no spark. checked batt wire going into the coil and distributor both hot . replaced coil still no luck HELP
 

· Registered
Joined
·
451 Posts
I would have the module and the pole peice tested , but if you are removing them for testing you might as well replace them. You used to have to remove the distributer to remove the pole peice. I don't know if that still holds up.
One other item I had an experience with was a rotor with a hole burnt through it, to small to see, the engine was running , after it was turned off it would not fire, replaced the rotor and it took right off.
That issue was explained to me that a bad plug wire or loose connection cause the burn through on the rotor, I didn't argue, as the replacement worked.

Mike
 

· Registered
Joined
·
2,785 Posts
It's possible you have a wire or two broken at the pick up in the distributor if it's not the above rotor or module problem. Whatever it is it's not just cheaper but probably better to service your original distributor. GM had some pretty specific specs for their distributors, whereas any reman or offshore new units are generic 'close enough' units of dubious quality. (Especially the 'new/lifetime warranty/China parts). My 2c, Patrick.
 

· Registered
Joined
·
139 Posts
I had similiar problem with my 86, check the condensor. After replacing EVERYTHING! Got it to run till it got hot then it would die and not start anymore till it was cold. Found finally the condensor was bad. I never replaced it because I was told by several people that it only filters electrical noise for the radio.... LIES!!! it has magic pixey dust, a whole can of it.
 

· Registered
Joined
·
2 Posts
Module

SOUNDS LIKE THE SPARK CONTROL MODULE IN THE DISTRIBUTOR, COST YOU ABOUT 25.00 AT AUTO ZONE, PULL THE CAP,, THEN THE ROTOR BUTTON, UNDER THE DIST SHFET YOULL SEE A RECTANGULAR LOOKING BOX, UNPLUG THE WIRE, LOSEN AND TAKE OUT THE TWO SCREWS, ITS A COMMON THING!! GOOD LUCK:nanawrench:
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top