El Camino Central Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
I was just under the hood of my 83 Conquista and noticed that the wiring harness that goes to the compressor has a third wire that comes out of the harness about 12" back from the plug to the compressor.

For the life of me, I can't figure out where that is supposed to go. It's got a flat blade female connector on it and is dark green in color. The original owner had it plugged into the temp sending unit, which I finally figured out was wrong.

Anyone have any ideas? Photos/illustrations would be great, but any help is appreciated.
 

·
Registered
Joined
·
668 Posts
I'm thinking it's goes to the idle solenoid, which is mounted in front of the carb.

The solenoid has a plunger that pushes out when the compressor is activated. If you are idle (like at a light or stop sign with foot off gas) than this plunger will open your throttle plate ever so slightly to compensate for the additional load of the compressor on the engine.

I haven't got a photo on me currently and come to think of it, your solenoid could have been removed...
 

·
Registered
Joined
·
91 Posts
Discussion Starter #3
Thanks Michael, I looked all around the carb and couldn't find the idle solenoid. (I apologize for being car stupid) but I couldn't find anywhere to plug it in. At least now I know where to start inspecting again though.
 

·
Registered
Joined
·
4,111 Posts
You probably don't have a solenoid anymore.It's a round cylinder(drivers side front of carb) that pushes against the throttle linkage to speed up idle with ac on .Not 100% needed.
Wonder what else is wired horribly wrong.:dontknow::shock:
 

·
Registered
Joined
·
91 Posts
Discussion Starter #5
You probably don't have a solenoid anymore.It's a round cylinder(drivers side front of carb) that pushes against the throttle linkage to speed up idle with ac on .Not 100% needed.
Wonder what else is wired horribly wrong.:dontknow::shock:
I've been carefully trying to trace out wires little by little, so far that was the only wrong one. But I work slow, and the Miller Lite doesn't speed me along any.
 

·
Registered
Joined
·
2,294 Posts
That wire with the green connector is a test connector, does not connect to anything. If I'm not mistaken it's to test the Mixture Control Solenoid (MCS) dwell. I would have to check a wiring diagram to be sure.

Doug
 

·
Registered
Joined
·
400 Posts
Mixture Control Solenoid (MCS) dwell.

That wire with the green connector is a test connector, does not connect to anything. If I'm not mistaken it's to test the Mixture Control Solenoid (MCS) dwell. I would have to check a wiring diagram to be sure.

Doug
Dwell (duty cycle) for the idle mixture solenoid is my recollection also.
 
1 - 9 of 9 Posts
Top