El Camino Central Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter · #1 ·
just thought i'd share my problem and someone can put it in the back of their mind for one of these "WHAT IF" days-


Last week, started the car up just fine, drove 20 miles to work, as soon as i pulled into the parking lot i turned the car off to save gas I was in a line of cars


Suddenly the car wouldnt start at all- it was completely D E A D not cranking or anything and my subs were playing just FINE...

Dumbfounded and embarrassed, everyone knows my car and now i'm blocking the path!!


Long story short, called AAA, got home i was about to pull the starter off- then i had a moment of clarity, i didnt want to do this in the 105 degree heat, i thought i'd give the battery a try, i put in my spare battery lo and behold the car started just fine....


That was a BIG *** moment in my 28 years of life there was NO sign of weakening, it has never died on me in the year i've owned it... I hadn't forgotten ANY lights on it ever (KNOCKS ON WOOD)....

but hey i enjoy learning something new everyday :):poke:
 

·
Registered
Joined
·
189 Posts
This is not the first time I have seen or heard of this. Batteries can get an internal short just by hitting a pothole in the street.(I know from experience). I have seen the cable posts come loose for no apparent reason (not the cables, the post itself). I am currently changing all my batteries over to Optimas for better reliability.
suks2bu37:nanawrench:
 

·
Registered
Joined
·
90 Posts
I just went through a simular situation last weekend.
Elk Stalled at a set of lights on a nice sunny sat arvo.
Thought I ran out of fuel. Put some in still nothing...
No spark, the Distributor was stuffed. GRRR... Was probably the coil, but replaced with a brand newy all good!!!
 
G

·
You mentioned your subs were still playing. Have you upgraded the alternator to a high output?
Have you experienced dimming lights while your stereo is turned up to a high volume?
 
1 - 4 of 4 Posts
Top