El Camino Central Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
No engine speed reference signal and vacuum sensor or circuit problem according to my MT2500. Vacuum lines all in place except capped AIR. Car is an 83 supposed SS with a Good wrenh sticker on the black valve covers, history unknown. Last registered/inspected in 04, sat for a while.
Codes appear after about 15 20 minutes of running, have to hold the choke open or it will dump fuel until it gets warmed up. Most tune up parts replaced, this is my first carbed car.. well, second but I don't count my first 307 Cutlass because I didn't know Jack about cars back then. So bear with me as I get this Elky on the road once again.

Thank you
Brian
 

·
Premium Member
Joined
·
843 Posts
34/41 both in the MAP family.......
got vac to it?
 

·
ZERO MPG
Joined
·
15,367 Posts
34/ short to dist.?
41/map sensor faulty ecm?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
when I installed the msd cap and rotor I made sure the plugs were installed and corrosion free, dialectric em up and everything. Map sensor reads 100kpa when code pops up. Vacuum line is connected and intact as far as I can tell. Choke wire connected as well.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
If It were a problem with the dist connector or map sensors themselves, wouldn't the code pop up as soon as engine is started? Codes pop up when it gets warm. I'll hook up scanner and listen to what the sensors tell me. Id like to get this choke figured out so I can get the thing started and up to temp easier, without having to shove a wrench or something in there just to get it to idle. Choke rivits and Carb plugs are still there so nothing has been effed with too bad.
 

·
Registered
Joined
·
2,102 Posts
on our cars it usually wont set a code until it goes into closed loop. if everything is plugged in get a wireing diagram and pin test the harness to the ecm plugs.what i have for a 34 is low signal voltage and to replace the map sensor, and 41 est circuit. i had one once that had the 41 and it turned out to be the module,it had fire and ran but no referance to the ecm. pin test it before you start throwing parts at it
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
What is the procedure for a pin out test on map? And by esc do you mean the Coil? Sorry my knowledge is mainly in LT1s.. Nice avatar, I know that 9c1 speedo anywhere.

Im kinda familiar with multimeters, followed FsM procedure to successfully diagnose my optispark.
 

·
Registered
Joined
·
2,102 Posts
you pin test from the ecm plug to what ever sensor or component you are testing. the est is electronic spark timing. i dont think the 83 has an est module on the pass fenderwell so it should be the dist 4 wire plug to the ecm plug.if yours has a knock sensor screwed into the block drain plug just ahead of the starter and a flat module with about 5 wires mounted just behind the overflow tank then you have an est module and would check its wireing to. but you need a wireing diagram to know which pins are which. as old as our cars are getting the wireing becomes suspect when you get circuit codes or low voltage codes
 
1 - 9 of 9 Posts
Top