El Camino Central Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
320 Posts
Discussion Starter #1
1987 4.3 L v6. Bone stock. When the car is idling, warmed up, it seems that the car, cab and all, start to shake. enought to make my drink holder(where the stock ash tray goes) rattle.

Not entirely sure if this is normal. But ive seen similiar things happen in other vehicles that enter the shop, that have worn out mounts.

upgrading to a more powerful v8 soon,will be getting new mounts, so i can live with it. but i was just curious.

it only happens when at idle, or RIGHT on pedal when launching, but in gear while moving, it is completely fine.

any insight will be nice. Thanks !:beer:
 

·
Registered
Joined
·
320 Posts
Discussion Starter #2
I forgot. Just reached 150,xxx. The car has been babied its whole life. thanks :nanawrench:
 

·
Registered
Joined
·
2,102 Posts
you guys need to remember the 4.3 isnt the smoothest running engine because of the odd configuration. they dont idle the smoothest and worn mounts only amplify it. the late 4.3 s use a counter balance shaft to smoth these engines out. at 150,000 miles its a safe bet the mounts are done. but certainly check the running condition of the engine. kinda like the carpenters creedo. measure twice cut once ,well in the mechanics world check twice and fix it once
 

·
Registered
Joined
·
320 Posts
Discussion Starter #6
It idles fine. And I just did a full tune up. Cap, wires, spark plugs , oil, oil an fuel filters, and I did more, but I'm at lunch so can't remember everything.

But it's firing on all 6.

Thanks for all the help :$
 
1 - 7 of 7 Posts
Top