El Camino Central Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,761 Posts
Discussion Starter #1
I recently installed a Pivot #ISk-LL engine start button in the dash of my '84 El Camino. The instructions are in Japanese. The wiring diagram on the back of the box is very generic. I've mounted the button in dash, ran the black wire (ground) to firewall, and red wire(light) to fuse panel (light works when key is ON). The remaining 2 wires are both blue (????). I went to maliburacing.com and printed the ignition switch diagram. It looks like I should use the Pink wire( fm Run ignition position) and the Purple wire (fm ignition start position). I dropped the cover from under the steering column to expose ignition wiring. There are several wires (about the size of a paper straw) below the steering column. Colors are:Red, light Pink, Dark Pink, Purple, Orange, Brown. SO WHICH WIRES DO I USE? Is there any way to test the wires before hooking them up to the button (arc the proper color wires together to engage the starter)?
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter #3
engine start button wiring

So, if the purple wire and pink wire are arced together, the starter should engage and the engine should start. Right?
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter #5
engine start button

Looking at the wiring diagram the key can be in the "run" position, but nothing happens until it is moved to the "start" position. This allows the 12 volt current (red wire) to flow thru the purple wire. One wire (blue) will come from the start button to the purple wire and the other goes to the pink wire. At least that's my plan, so far. note: diagram says pink wire goes to the distributor and purple goes to starter. Where do I get the 12 volts from? red wire??
 

·
Premium Member
Joined
·
5,787 Posts
yep, the red wire
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter #7
Here is what I tried this morning. I made 3 pigtails using safety pins to go thru each wire(red,pink, purple) and punched thru each. RED is HOT with key on or off. Purple is HOT with key ON only. Purple will arc against the PINK, but will not engage the starter(I hoped it would). RED will not arc against PINK, but will really, really, really arc against PURPLE( 2 hot wires together, huh?) So where do I go from here? Could I be using the WRONG pink and purple wires? There is a smaller(gauge) wire set that is part of a plug-in connector. The colors are white, grey, green, purple, pink(left to right).
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter #9
Plan B: Run the Purple pigtail wire (hot) to the blue wire from the start button. Attach the other blue wire from the start button to a long wire running thru the firewall down to the starter solenoid. Attach this wire to the post on the solenoid where the purple wire attaches. Would that work??
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter #11
engine start button

trans is a 700R4.
 

·
Registered
Joined
·
1,761 Posts
Discussion Starter #12
FINALLY!!!! I ran some #10 red and purple wire from the starter button pigtails to the starter solenoid posts. now it works and I can still use the key if I need to. Thanks to everyone who offered their help.
 
1 - 12 of 12 Posts
Top