El Camino Central Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
MY CAR HAS HARD STARTING WHEN ITS BEEN SITTING FOR ONLY 10 MINS I PUSH THE GAS HALF WAY AND TURN THE KEY AND STILL HAS A HARD TIME IDLING. IF I DONT PUSH THE GAS AND ONLY TURN THE KEY IT IDLES FOR A SECOND THEN DIES OUT AND YOU CAN HEAR THE AIR FUEL MIXTURE SOLENOID TICKING WHEN I TRY TURNING IT ON SOMETIMES IT IDLES OTHER TIMES IT STALES OUT. RECENTLY BOUGHT A REBUILD CARB. THANK YOU AND I APPRECIATE YOUR FEEDBACK
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I second Pitts statement eliminate the computer and set it see what happens. Could be an internal carb issue too.
What’s worse is that I have no check engine light on. When I’m at a stop light and I’m idling it’s really shaky and when I give it gas it stumbles a few times before going. I notice when I bought this carb the same day I smelled a fume I’ve never smelled before. Smells really bad and strong
 

·
Registered
Joined
·
11,984 Posts
double check the firing order,
its real easy to cross a plug wire, if your not carefull..
.
that's not a super computer in there, and it doesn't catch everything,,
if a sensor is bad but still in range it wont set a code..
could be simple,
a coolant temp switch or O2 sensor will kill the whole system..
.
vacuum leaks, bad plugs, burnt plug-wires, cap, rotor, EGR leak, plugged-up Cat,
fuel filter, fuel pump, tank vent ....
lots of things to check..
before you have to start turning carb screws, they don't usually move on there own...
.
where is the timing at ??
 

·
Premium Member
Joined
·
528 Posts
MY CAR HAS HARD STARTING WHEN ITS BEEN SITTING FOR ONLY 10 MINS I PUSH THE GAS HALF WAY AND TURN THE KEY AND STILL HAS A HARD TIME IDLING. IF I DONT PUSH THE GAS AND ONLY TURN THE KEY IT IDLES FOR A SECOND THEN DIES OUT AND YOU CAN HEAR THE AIR FUEL MIXTURE SOLENOID TICKING WHEN I TRY TURNING IT ON SOMETIMES IT IDLES OTHER TIMES IT STALES OUT. RECENTLY BOUGHT A REBUILD CARB. THANK YOU AND I APPRECIATE YOUR FEEDBACK
Guys I might be barking at the wrong tree, but do these symptoms not describe the old school problem of vapor lock?

Joe
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
So I r
I would temporarily remove the idle solenoid and set the carbs idle manually and see how this works..
so I removed the mixture control solenoid and my car staying running.. what does this mean? Is there connection to the wire?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
double check the firing order,
its real easy to cross a plug wire, if your not carefull..
.
that's not a super computer in there, and it doesn't catch everything,,
if a sensor is bad but still in range it wont set a code..
could be simple,
a coolant temp switch or O2 sensor will kill the whole system..
.
vacuum leaks, bad plugs, burnt plug-wires, cap, rotor, EGR leak, plugged-up Cat,
fuel filter, fuel pump, tank vent ....
lots of things to check..
before you have to start turning carb screws, they don't usually move on there own...
.
where is the timing at ??
did you find the ALDL connector to test the computer ??
over the 6 month of owning my 1982 el Camino I’ve change a lot of things like plugs, wires, cap ,rotor, alternator, fuel filter, air filter, ignition coil, battery, and still my car has been running like crap. I guess that’s the el Camino life lol. I believe my timing is set to 215-220. When I put the car in reverse and back up when the car is hot it stalls out. Also when it’s in park and I tap the gas pedal real fast it bogs down and picks up idle again. When I’m at a stop light it feels like it launches me forward or side to side when my foot is completely on the break...
 

·
Registered
Joined
·
11,984 Posts
that's what we need more good information..

so I removed the mixture control solenoid and my car staying running.. what does this mean?
if you mean, you disconnected the wiring connector on the MCS, and it runs better??
disconnecting it may richen the carb a little at idle, but more at part throttle..
could be a vacuum leak, or a fuel delivery problem,
O2 sensor tells the MCS what to do..
does it run better hot or cold or both ??
could be a Choke setting..

""Is there connection to the wire?""
NOT SURE WHAT YOUR ASKING HERE..


I believe my timing is set to 215-220.
Timing is read off the balancer and timing tab with a Timing Light,,
your looking for 0*degrees to about 6*, BTDC before top dead center for a computer..
if you can find a YouTube on timing lights/setting timing...
heres a link, with a video at the end..
Timing Light
don't worry about the curve or total timing,,
just check the Initial,,
youll have to disconnect the computer to do that,,
that's the 4wire connector on the distributor base to the computer harness..

When I’m at a stop light it feels like it launches me forward or side to side when my foot is completely on the break...
if you mean the motor is idling ruff and shaking ??
it may be a mis or mis-fireing cylinder or sparkplug..
check the firing order too,
make sure the wires are on the right plug in the right order from the cap..
1-8-4-3-6-5-7-2
tim cap wires #1 tdc.jpg

could be a bad plug or wire too..
with some insulated pliers,
you can pull each wire off the plug and replace it,
1 at a time and see if the idle falls and comes back,,
if the idle falls and comes back, that means that cylinder is working..
 
1 - 11 of 11 Posts
Top