El Camino Central Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
400 Posts
Discussion Starter #1
I am having trouble posting photos. When I click the add image icon (which kind of looks like a yellow postcard with stamp) I get a prompt for the image location with the beginning of the address started with "http://" (obviously no quotation marks - just used to set the actual data apart). I then insert the http code for my photobucket pictures and when posted I merely get a link rahter than a photo. Is this what should happen?

Alternatively, I have found the location of various pictures on my hard-drive and then posted the hard drive location (for example "Y:\Practice\85_EL_CAMINO\bed1.jpg"). When I post this I get no photo and a link that no one can use as its on my computer.

What must I do to post directly into posting?

I know someone listed some other website you can upload to, I am not interested in signing up for any other website. I just want to know how to post photos directly (rather than links).

Yes I tried the search function and could not find guidance on this issue. Any help would be greatly appreciated.
 

·
Registered
Joined
·
400 Posts
Discussion Starter #3
I am at photobucket and I have my cursor over the image and I right clicked. Which brought up a menu with a number of choices, the most relevant choices appear to be the following:

"copy image"
"copy image url"

When I click on "copy image" and then right click to past into my posting nothing happens.

Alternatively, When I click on "copy image url" and then right click to past into my posting I get the url pasted in (for example, http://i436.photobucket.com/albums/qq87/xcookpac/th_floorboard_1.jpg) .

It appears to me that the paste does not function (i.e., does not paste) when attempting to paste back into the posting. Is there something I am not doing? Is there a "bug" in the website software. Once again, any help would be greatly appreciated.

When I copy the image and paste it into a MS Word document then the paste image works perfectly.
 

·
Registered
Joined
·
400 Posts
Discussion Starter #5
Do We Have Bug in Website Software Re: Posting Photos

there are 4 different links under each picture.... just select and copy the IMG link, go to your post and paste it there right where you are typing your text
I understand what you wrote but that is what I am doing. I just clicked on "Copy image" and then pasted to the text box where I am typing currently. Yet no image is posted. When I do the same thing to a MS Word document, the image is perfectly pasted. Seems like we have a bug with the website software.
 

·
Registered
Joined
·
400 Posts
Discussion Starter #8 (Edited)
Problem solved.

Must view photobuckets pictures in album (not individually) and then click on yellow box to right of "image code."


Test photo below:


 

·
ZERO MPG
Joined
·
15,367 Posts
Look in your profile are you allowed to post pictures? it will show you at the bottom of the pages. When you contribute money to the sight there's different levels of what you can do and how big the file can be.:poke: You can look at the bottom in each thread showing what you can post. This is your first time sense 2003 or new system?
 

·
ZERO MPG
Joined
·
15,367 Posts

·
Registered
Joined
·
400 Posts
Discussion Starter #12
I think your problem is you need to open that picture and then to the right you can click on the top link then post or right click on the picture copy then paste. I'm sure that's it your not opening the picture. I can't do it the way your showing on my computer.
Just so you know when I open the picture then copy works but when I attempt to paste nothing happens. I don't know why it happens that way but I assume it has to do with operating systems, etc. I grant you its very interesting that different people have to use different means (makes it a bit confusing).
 

·
ZERO MPG
Joined
·
15,367 Posts
Just so you know when I open the picture then copy works but when I attempt to paste nothing happens. I don't know why it happens that way but I assume it has to do with operating systems, etc. I grant you its very interesting that different people have to use different means (makes it a bit confusing).
It only took me 6-mo to figure it out and retain the info for the next one.
 

·
Registered
Joined
·
358 Posts
xcookpak, If photobucket is inconvenient try Flick'r on Yahoo, also free but maybe more user friendly with less steps. - George
 
1

·
Guest
Joined
·
0 Posts
This is what you do!
Open up another tab with photobucket and click on the pick you want to post,there's gonna be 4 links.
Click on and copy "direct link" which is the specific picture you want to post.
Once you have the direct link of the picture copied,come to your message box on ECC and click on the image icon.(yellow postcard icon)
Past the direct link into the blank and hit OK.
That's how its done!
Thank you and Elvis has left the building!:nanawrench::texas:
 

·
Registered
Joined
·
400 Posts
Discussion Starter #19
This is what you do!
Open up another tab with photobucket and click on the pick you want to post,there's gonna be 4 links.
Click on and copy "direct link" which is the specific picture you want to post.
Once you have the direct link of the picture copied,come to your message box on ECC and click on the image icon.(yellow postcard icon)
Past the direct link into the blank and hit OK.
That's how its done!
Thank you and Elvis has left the building!:nanawrench::texas:
Your method works also. Its important that this information about photo posting is provided for all IMHO. More pictures makes the site more interesting, resulting in more participants/members and as they say a picture is like a 1000 words.

PS My method just takes less clicks (six of one and half a dozen of another).
 
1 - 19 of 19 Posts
Top