El Camino Central Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
234 Posts
Discussion Starter #1
Out of the blue I have no start, no clicks, nothin-nada.

I may have disturbed the switch harness on the column and will check that first. And the NSS is operating and it is shorted now so I can take other steps.

I have a 350, 4bbl MSD HEI "Heat" module, coil and cap. What are the logical steps to follow so I can rule out certain things and chase down the problem. I don't know how to test the MSD module. I will contact MSD and see what they say.

The radio, dash lamps, gauges seem to respond when ON.

I also thought I could turn the ignition to ON...them short the power and control?IGN lugs and see if it fires up? Is that something to try now or wait until I look to other things first?

Thanks
 

·
Registered
Joined
·
12 Posts
If you have access to your key switch then I would measure voltage going to the starter relay while in the IGN position. If signal power passes through at the switch make sure the 12volts is making it down to the coil on the relay and since you are there ensure all your grounds look good.

If you got 12volt signal down to your relay coil and a good ground, you could have a bad starter relay.

If you are not getting power down to your relay you may have a broken wire, loose wire harness or you may want double check how you "shorted out" your NSS, make sure you got a direct path to the relay from your key switch.

I am never completely comfortable with hot wiring your IGN circuit, it is not working firing off for a reason
 

·
Registered
Joined
·
12 Posts
If you do have signal power at your relay verify you can hear it click or "pull in" when turning to the IGN position. I said earlier that you could have a bad relay, but at that point we could check to see if your main power is passing through the relay to your actual starter. If that is happening it could be a bad starter or a bad ground off your starter
 

·
Registered
Joined
·
11,962 Posts
http://www.maliburacing.com/wiring_diagrams/StarterSystem.jpg
.
power to the Ign Switch on the red wires??
no- check the fusible links at the starter..
.
power to the NSS with the key in start??
no- check the Ign Switch..
.
power to the starter solenoid on the purple wire in start??
no- check the wiring..
yes- check the starter..
.
:texas:
 
1 - 4 of 4 Posts
Top