El Camino Central Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
2,782 Posts
Discussion Starter #1
Hey guys

I am thinkin i got the 2.41's in my camino, but when i accelerate about half throttle it is about 2000ish. Now i can rev it up 4 grand easy in nuetral or park but accelerating i never go over 2000 unless i punch it. Now i think this is because my gears but i dont know. Now my acceleration is great for that low of RPM. Just cause its no 3.73 it still scoots! My top rpm was about 3000 cause im not to crazy on it! Havent floored it so got no idea what the top rpm is.

Now on the highway i coast a little under 2500 rpms for my turbo 350, but i can wind it way up on the highway.

Is my carb laggy/ throttle? Or is it my gears? And is this normal for a 2.41?

Thanks guys

Brandon
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #2
Bump.....is is a carb issue or is it somehow related to the rear?
 

·
Premium Member
Joined
·
1,429 Posts
yeah more information is needed cause i have had mine to 6k rpm with 2.71 gears.
 

·
Registered
Joined
·
12,533 Posts
i think its ether the muffler bearings are worn or the headlight fluid is low. or
the headlight bearings are worn or the muffler fluid is low,, i get those two mixed up..:texas:
or is it the headlight bearing fluid?? or the muffler fluid bearings?? or the headlight fluid bearings?? or the :dontknow:
.
.
take the cover off the rear end,, count the gears,, divide the little # into the big #..
then you will know, for sure..forever..please..thank you..your welcome..:secret:
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #7
Sorry guys. Mine can rev to 6k! I just havent! I didnt know if my gears werent allowing it to wind up on the road much over 4k. My carb is messed up to real bad so that could be a possibility?? I got a 350/TH350 tranny. Dont know what mods?? Just probably a standard 350 someone put in? No headers. Hi-temp performance wires. Also my carb take ls about 10 minutes to warm up so it is usually laggy for about 5 minutes after i put it in drive

I coast about 2400-2450 at 65. I just assume i got the origional due to rpms?

Dont know if o2 sensor is reading or not? I run real rich due to carb? I dont know what all you guys need?
 

·
Premium Member
Joined
·
1,429 Posts
lol my engine will is blueprinted balanced and the claim was it is safe and will hold together up until 10k rpm.... not intending on testing that any time soon lol.
 

·
Registered
Joined
·
24 Posts
Are you running a factory quadrajet or aftermarket? And does it lag at any specific condition? (off-idle, full throttle, etc) and do you have vacuum leaks anywhere? And do you know if your cam and ignition timing is set correctly? I will help out the best I can.
 

·
Registered
Joined
·
24 Posts
Also, how many miles and does it smoke during a cold start?
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #12
Doesnt smoke. 82,000 miles, odo has not rolled over.

Mechanic said timings good

I do have 1 or 2 vacuume leaks, yes. They are tiny ones though. One of the lines we found a leak in the line but the line is clogged.

And i have a quad on it. Reving its good but on cold start accelerations it lags.
 

·
Premium Member
Joined
·
336 Posts
I am not sure what your question is, but I am thinking you are just wondering if what you are experiencing is normal or if something is wrong.

Your gears are independent of what your will get your RPMs to. Granted, if you are going 45mph and stomp it, the RPM jump will be different depending on your gears, but the top end of that will not be effected.

From the sounds of it, you are just being cautious and you aren't pushing on the gas hard enough to let the rpms ride past where you have seen them.

With the miles you have and how strong the motor sounds, running it at WOT will not hurt it. Max RPM on these is around 5k on a 305, so don't expect anything higher.

Long and short of it, if you are going to never floor the gas pedal, you won't see much higher than 3k rpms when you are driving. Someone correct me if you noticed something I didn't.
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #14
Okay thanks you are pribably right. With older cars i dont want to damge anything. I think the carb at first may have an effect too? Oh its a swpped 350, no 305 anymore. So the engine it selff could have little or a lot of miles on it? The chassis just has 83,000. It isnt a new 350. Probably a late 80's or 90's truck 350 because its not neccisarrilly a really high hp motor but a high torque motor.
 

·
Registered
Joined
·
2,102 Posts
haveing an old car is a leap of faith sometimes. your rear gear and trans optons will afect how high your rpm will go with light and heavy throttle.tune your engine and repair your carb as needed and it should be fine provideing the engine is sound and carries good oil pressure (45 psi warm) i just went from 342s to 273s and noticed a big differance on how far the rpm will go without pushing it between shifts and how much longer it takes to hit the 6500 revlimiter at wide open throttle.and i am running a little over 400 hp right now.a stock 130 /190 hp mid 80s to mid 90 s truck motor can seem sluggish in a car with a non od trans and tall gears. it doesnt mean there is a problem just the way your set up worked out.
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #16
Do you still got the 3.42?? Haha!!!! Its not slugglish! Does just fine. Just got lots of torque. You can tell its a truck motor because the torque it has. Being able to do over a 25 foot peel out (no brake) @1800 rpms.....yeah thats a lot of torque!!! Then again its either LSD or open.
 

·
Registered
Joined
·
2,102 Posts
already made a deal on them and the posi to another poster. but i have several sets of gears. the truck motors are great on torque but short on hp and rpm range. thier done at about 4500,will go further but make little power.no sense stressing an engine past where its designed to run.
 

·
Registered
Joined
·
2,102 Posts
limited slip would spin both tires, limited slip and positraction are the same thing just a play on words. a couple co. make true lockers but most are limited slip diffs of one make up or another. i personally wont use any posi unit that doesnt use clutches, the thorsen and auburn style cant be rebuilt when worn ,they must be replaced. a big expense compared to 70$ for clutches
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #19
Thanks CCC. I got a broken open rear then. Cause both spin if i really give her gas but primarilly the right wheel spins. My buddy followed me and gave him a little smoke! No burnouts just hit the gas

Okay so it makes sense when i said i dont know that it would get much more than 4000-4500. I also have a stiff throttle. I found that out today.

Thanks again

Brandon
 

·
Registered
Joined
·
2,102 Posts
you have to remember your car tries to push with both tires.and sometimes a open rear will spin both for a few seconds then the right will spin. my malibu would spin both half of the time when i did burnouts and it was an open rear. it just had very close weight dist.and good traction.if you hear no noise it is probably fine. my wife broke the rear in the malibu and you knew it for sure. i heard it before i could see her comeing.
 
1 - 20 of 25 Posts
Top