El Camino Central Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all,
I'm Stefan from Germany. I drive an 71 el camino 454 BigBlock.

Today I went to a friend, and when I wanted to go home, I had no more power in the car.
It burns no light for the ignition.
Battery is ok, the starter cable is ok too. But there is no radio, no light,.... absolutely nothing....


all the fuses i´ve found are OK. hmm i think so:neutral:

any ideas ?

Pls help me

cheers from germany and thanks to all who help
 

·
VINTAGE MOTORHEAD
Joined
·
4,102 Posts
Stefan, are you certain that the battery cables are snug on both ends including grounds? Is there snything electric that still works?
If you put a meter on the battery and holds 12+ volts and nothing works it sounds like failed ground connection or some catastrophic short in which case you could probably smell something burned..
 

·
VINTAGE MOTORHEAD
Joined
·
4,102 Posts
Hard to type on Droid. Too many errors. Forgive me
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
@ LockJaw No problem bro :beer:
12 V ground is ok... i put a seperate wire for ground to the body and engine

sorry for my bad english :dontknow:
 

·
Registered
Joined
·
555 Posts
Take your test light or voltmeter and place it on the battery. What's it read, how many volts? If you have voltage there, then follow the positive battery cable down to the starter solenoid and make sure you have power there, then check for power at the fuse block under the dash on the left side, or check for power there first. If you have power at the starter solenoid, but not at the fuse block then you know the problem is somewhere between there.

Troubleshooting electrical problems takes a lot of time sometimes, but the problem is usually a fairly simple inexpensive fix.

Keep us posted!
 

·
VINTAGE MOTORHEAD
Joined
·
4,102 Posts
All your positive (12vdc) is delivered through your starter solenoid, correct? You might have a separate supply circuit to the headlamps and horn. Too wierd. I am not aware of fusible links. Someine with your gen eill come along before long and possibly have a solution for you.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
hmmm good damn :banghead:
i´ll check it again tomorrow.


thx guys

i´m the owner of a radio controlled car forum.(largescale-Baja) sure i´ll kepp the posts :beer:
 

·
Registered
Joined
·
4,125 Posts
Another possibility, I,ve seen wiring go bad from heat in the starter area & completely fray apart. Most gm's I,m familiar with have 2 red wires to power the vehicle that bolt against the battery cable. Fusible links are approx 3/8" long & black in color that i,ve seen, never had one fail on me though. Plastic solenoid covers can crack, & ignition switches themselves can loose contact when old. Also likely is a poor repair someone did that you don,t know about.
Happy hunting.
Rc forum huh. Cool, I still have an early 80's rc10 grasshopper.:beer:
 

·
Premium Member
Joined
·
5,893 Posts
Here are links to the wiring diagrams.
1. https://www.elcaminocentral.com/d2/articles/wiring/712.gif
2. https://www.elcaminocentral.com/d2/articles/wiring/711.gif

It looks like there are NO fusible links at the starter on the 71. Power wire from Alternator has one. Sometimes I have seen them coming off the Horn Relay. The fusible link will be a different feeling and looking piece of wire about 4 - 6 inches long with a rubber insulator at the connection point referred to by jlcustomz. Pull on it snuggle and see if it feels stretchy. If it does it burnt into on the inside of the insulation.
 

·
Registered
Joined
·
2,409 Posts
My buddy has a 1971 Carlo, and it has a fusible link coming off of the main battery power cable. It goes toward the core support, it shuts down everything.:beer::texas:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #14
Thanks at all!

the fusible link was the error.
Directly at the insulation from the battery plug.


:beer::beer::beer::beer: for all :beer::beer::beer::beer:

Thanks so much :nanawrench:

Cheers from Germany the Schnitzel Land :bigups:
 
1 - 16 of 16 Posts
Top