El Camino Central Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I just need clarification... I just strated driving my camino in june and need some help.

I am convinced i have a fuel delivery issue. Are there 2 fuel pumps on an 86 4.3 EFI? i know theres one in the gas tank and i believe that one is bad. hoever when i search fo fuel pumps i can only seem to find the primary pump, not the pump from the tank. i could be totally wrong and lost on this. Im assuming theres 2 fuel pumps.

unfortunately i have no easy way to tap in a fuel pressure gauge to determine for sure, but the symptoms prove it could be a bad fuel pump.

Found one $60 but id figure the tank fuel pump would cost more (assuming theres 2)
 

·
Premium Member
Joined
·
851 Posts
internal pump only, as far as i know...fuel pressure test equip would tie into the line at the filter under the car. The kit would have a "Y" adaptor, fuel in, fuel out, and a port for the pressure gauge...
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
internal pump only, as far as i know...fuel pressure test equip would tie into the line at the filter under the car. The kit would have a "Y" adaptor, fuel in, fuel out, and a port for the pressure gauge...
That makes sense. im assuming after the filter? man i miss glass filters... however im 90% sure this has nothing to do with the filter. The car chokes out when its down past 1/4 a tank and when banking hard left turns. obviously thats proving that where ever the gas pickup is, is on the opposite side of where im turning/banking.

Kinda follows the symptom of a vacuum leak however every vacuum line in that car is brand new. For some reason i thought there was a secondary pump. will an OBD1 diagnostics meter give me proper fuel pressure read out? :You_Rock:
 

·
Deputy Director Region 6
Joined
·
8,947 Posts
The car chokes out when its down past 1/4 a tank and when banking hard left turns. obviously thats proving that where ever the gas pickup is, is on the opposite side of where im turning/banking.
:You_Rock:
I bet your running out of gas !!
My 87 4.3 did the same thing ! After years the gauge could be off from the build up on the unit ! So When mine gets to the 1/4 ! I get gas & never had a problem again !:dontknow:
 

·
Registered
Joined
·
2,295 Posts
Should be ONE pump in tank. Tank should have internal baffles ,there is a internal filter on the end of the pump in tank . Maybe the tank is dirty inside ...
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6
I bet your running out of gas !!
My 87 4.3 did the same thing ! After years the gauge could be off from the build up on the unit ! So When mine gets to the 1/4 ! I get gas & never had a problem again !:dontknow:
my probelm is with a full tank i can step on it and not get the torque and HP i should for a 4.3.... and will sometimes sputter
 

·
Deputy Director Region 6
Joined
·
8,947 Posts
You can't feel a lot of HP & torque from a motor that produces only 140 HP & 225Lb torque

LB1 and LB4
In 1985, the 4.3L was either equipped with throttle-body fuel injection, RPO LB4 or a Rochester Quadrajet 4-Barrel carburetor, RPO LB1. The Chevrolet full-size sedans and the Chevrolet El Camino used the LB4 rated at 130 hp (97 kW). Pick-ups and Vans used the LB1 version rated at 155 hp (116 kW). The LB1 used in trucks and vans was referred to as Vortec in Chevrolet literature (named after a combustion chamber design known as a swirl port which twists the fuel mix from the intake ports as introduced on the Cavalier 2.0L motor), and this name continued to be used with all truck and van 4.3L V6s until present day.
In 1986, the 4.3L engine used in the Chevrolet Caprice and El Camino saw an increase in power to 140 hp (100 kW).
 

·
Deputy Director Region 6
Joined
·
8,947 Posts
Try this ! Put a gas can in your ride ! Drive it till you run out of gas ! I bet your gauge will show you have gas ! Put gas in it & drive away ! I ran out a few times & the gauge showed I had gas ! I was told that the fuel pump will just stop working & not stop working sometimes ?
Like I said before mine was doing the same thing ! I turn left & U-turns & it sputters from lack of fuel ?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #9
Try this ! Put a gas can in your ride ! Drive it till you run out of gas ! I bet your gauge will show you have gas ! Put gas in it & drive away ! I ran out a few times & the gauge showed I had gas ! I was told that the fuel pump will just stop working & not stop working sometimes ?
Like I said before mine was doing the same thing ! I turn left & U-turns & it sputters from lack of fuel ?
my point is with a full tank i have the same issues. the gas gauge thing is right... im really empty when im 1/4. filled it this am for the first time in a month or 2 (with the ridiculous price of gas) and the needle is way past full.

I had a thread a while back about the same issue and people suggested a possible TPS problem. in order to see if im right is hook into the diagnostics and see where the TPS is being read from the computer. i just need some tools to be able to tell where its coming from
 
1 - 9 of 9 Posts
Top