El Camino Central Forum banner
1 - 9 of 9 Posts

·
ZERO MPG
Joined
·
15,383 Posts
Discussion Starter · #1 ·
The new engine was running rough after we finished for the day and the smog pump wasn't installed and the computer wasn't plugged into the dist. So today I installed the smog pump and plugged in the ECM. I was going to get a propane torch to check for vacuum leaks so I decided to make a video that's up-loading now and the truck runs great. The temp was only up to 165 when i started so it was idling at about 1300 rpm and I couldn't kick it down but driving to the store and all the way back and sitting running the temp. won't pass 175 and i have a 195 fail safe thermo. in it. I turned on the A/C but there must be a blown fuse or wire loose. This is weird sure would be great if all my problem was hooking up the ECM and smog pump but who's that lucky? :dontknow::beer:


Where do I start? Should I adjust the idle first or get the timing light and vacuum gauge hooked up? This is a new crate 350/260 hp motor. where should I be idling at and what timing mark should be correct? Before timing do i need to unplug the EMC from the dist.? If i should be doing something else first please let me know. Here's a video of it running when i got back and the driving video is up-loading.
Thanks
Robert

First I'm going to check for vacuum leaks with a propane torch.


Click on picture.
 

·
ZERO MPG
Joined
·
15,383 Posts
Discussion Starter · #3 ·
I would set the timing first and then focus on air/fuel delivery. Is this injected or can you adjust the amount of fuel?

i have a q-jet 4b so yes you can adjust it but does the ECM need to be disconnected from the dist. first before timing? I don't know where to mark it should it be the same as my 305? The new motor from Jigs came with nothing but the pointers,:dontknow:
 

·
VINTAGE MOTORHEAD
Joined
·
4,105 Posts
Robert, timing is so critical to idle and exhaust temps that I suggest you try to nail that down first and then move on. With the timing out of whack everything else will be negatively influenced.
 

·
Supporting Member
Joined
·
4,728 Posts
Yes, you need to unplug the 4-wire connector to the distributor before setting timing. Did your new engine come with a new balancer? If so, then use the new pointer and set it for 2-4 degrees BTDC. You can go as much as 6. Stock spec is 0 I think for Smog. Don't forget to disconnect the battery ground for about 45 seconds afterward to clear the codes on you computer.

Did your Digital Gauges register temp OK before? Is there any set-up needed for that?

Also, haven't followed your other posts, but assume you did the Cam Break-in steps.
 

·
Registered
Joined
·
1,492 Posts
Robert, timing is so critical to idle and exhaust temps that I suggest you try to nail that down first and then move on. With the timing out of whack everything else will be negatively influenced.
Ditto -- timing is so fundamental there's no sense messing with anything before setting the timing.
Then adjust only one thing at a time so you can keep track of the effect of each.
 

·
ZERO MPG
Joined
·
15,383 Posts
Discussion Starter · #8 ·
Yes, you need to unplug the 4-wire connector to the distributor before setting timing. Did your new engine come with a new balancer? If so, then use the new pointer and set it for 2-4 degrees BTDC. You can go as much as 6. Stock spec is 0 I think for Smog. Don't forget to disconnect the battery ground for about 45 seconds afterward to clear the codes on you computer.

Did your Digital Gauges register temp OK before? Is there any set-up needed for that?

Also, haven't followed your other posts, but assume you did the Cam Break-in steps.

Break-in went good on the cam and my Dakota is up to snuff. The balancer is new and we tried to time it last night with the computer unplugged but i didn't have the smog pump on and it was running rough at 10 BTDC but Rich really didn't know how the fuel mixture should be set and neither do I so I will time it to 4BTDC AND TAKE A VIDEO. I lowered the idle and with the air on the temp only hit 196 and in gear i seem off a little but I will take to for a ride and do a video also.
Thanks
Robert
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top