El Camino Central Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter · #1 ·
Hey guys!

I've just finished tapping into the diagnosis connector and came out having a code 44.

I've check on here about what it can cause it, one of my questions is, my car does not have the smog pump on it. I was told by a friend that it doesn't really need it since we aren't in California or Texas and don't need to pass any kind of testing.

So my question is, so I need one to make it
run better?

or if I don't need one, what lines should be plugged since it still has
some
of the original tubing in the car.?

Thank you again
 

·
Registered
Joined
·
1,304 Posts
Smog pump will not make it run better. Technically you are not allowed to remove it.....no matter where you live in the USA. When I pulled mine, I replaced the entire exhaust systemy, so I can't tell you what to plug. But I can tell you it runs better. :twisted:

Good luck.
 

·
Deputy Director, Region 3 PA (west)
Joined
·
1,604 Posts
There's no connection between the A.I.R. pump and the computer that would light up the Check Engine Light. Just make sure all vacuum lines are plugged at the carb. If you remove the tubing distribution manifolds, you can seal the holes with pipe plugs. I can't remember the vacuum line schematic, as mine's been removed for 20 years, but I do remember it being very simple.

Bill
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top