El Camino Central Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,782 Posts
Discussion Starter #1
hello

Me and Dad decided to take a trip to the salvage yard today but were closing... so 45 minutes both way of highway driving leads to possible problem..

we drove 1.5 hours of constant highway driving and pulled up to the gas station and on the drivers side there is a curb... while the car is runing i hear and engine noise that is consistant with the lope of my exhaust against the curb? sounded like a belt off track, then sound disapeared.

when we got home i decided to check it out, now my belts have the same sound as before but the whine of my belts is louder by alot....

THEN.... a random fast pace clicking happens then goes away, then happens again:let_it_all_out:...SO CONFUSED. it sounds like when you have the key tuned forwards and you get a clicking noise untill you start it. it sounded like that but faster, and stopped fast. it was real obvious when it stopped

Starter??

Why did the belts get louder, and why did this all happen at once:let_it_all_out:

oh timing seemed to be really off too? lots of shaking

timing chain break??

no rod knocks
no ticking

Thanks guys

just those noises
 

·
Registered
Joined
·
170 Posts
was it overheating any? have proper oil level? :dontknow: and you will know if the timing chain broke. happened to me while driving my mom to the doctor in my firebird. drive ability will be next to nothing if it makes it a few more feet.
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #4
first thing i did was check my fluids. ran 170*, under what it usually does. i have a temp sending unit on my intake manifold that usually reaches 190*, it only reached 165*, so if anything it underheated

it drives great. bogged out a bit.

somebody PLEASE HELP! gettin worried here.

thanks
 
1

·
Guest
Joined
·
0 Posts
Steelbeast: i think you need to hook me up with a strocker:poke:
Sounds like you're in need of it right about now. The only 383 I have is the one that's sitting in my buddy's shop. We ran it on a test stand a couple months ago. Its not the type of 383 that you'd wanna drive everyday since its a lot more radical than what I'm driving now.
Your problems seems to be that either your belts have gotten oil on them or the edges areworn which can cause a sqealing type sound. You said you heard a whining sound? Did it sound like it was the alternator? Did you lose power or have any surges while driving?
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #6
well alternator is new and belts are new. no squeeling, little whinning, fast pace clicking not ticking.

maybe i can put together a video to show ya'll tonight. but as everybody knows randomness doesnt happen when you want to do a video on it!

timing was way off... motor was shaking, if sound was mutted you would think i had a killer cam running open headers from all the shaking. didnt rev it to see what happened. i actually turned it off to see if i could start it again. it started great.

any other ideas? come on guys, any ideas help.:You_Rock:

thanks Steelbeast
 
1

·
Guest
Joined
·
0 Posts
Have you checked all of your fluids to make sure they're at the right level?
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #8
yup all topped off. i will check oil again to make sure, i also checked dit 3 days ago.
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #10
really? ill check it out.

im not as worried about the timing cause its always been a bit off, but the noises i heard worries me
i would rather get the noises fixed first. maybe i have a rough spot on my pulley that wears the belts? i will check it out

any other ideas?
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #11
Solved the ticking!! Its my carbuetor. Like i said before it sounded like when you have the key forward and it clicks......well it just never shuts off.

Timing is terrible, starting to miss in idle.

Dad has an engine stethoscope and we found out it was my carb. No knocks in the engine. Still cant figure out the loud belt whinning. I guess thats not a big deal. Only got one major question left.....

Why is it running so rough randomly??? I dont think it has ever been so shaky?
 
1 - 11 of 11 Posts
Top