El Camino Central Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
1,268 Posts
Thank you so much Robert. That connector was a fried crispy critter. I spliced in a fuse and it works just fine. Thanks.

I tracked down Robert at Belton to see if he could tell me what was wrong with my AC and he was spot on. He knew exactly what was wrong with it. Nice to meet someone that knows their stuff instead of guessing. Thanks again.

Zerberfert


aka
Skip
 

· El Camino Central Founder/Co-Founder N.E.C.O.A.
Joined
·
3,118 Posts
I wish I could, but way to many irons in the fire at the moment.
 

· Ministry of Broke Things
Joined
·
6,881 Posts
Robert, good to meet you in person after all these years. I was beginning to think that you were just an urban legend. Hope to see you again soon. :texas:
 

· El Camino Central Founder/Co-Founder N.E.C.O.A.
Joined
·
3,118 Posts
Great meeting you as well... and everybody else too!
 

· Premium Member
Joined
·
1,324 Posts
Robert, good to meet you in person after all these years. I was beginning to think that you were just an urban legend. Hope to see you again soon. :texas:
Glenn, I met Robert just prior to Belton when he and his assistant did AC work on my Elky. AND, of course, I met him again at Belton. He is quite the man for AC, and I will definitely use him for any future needs. But then, he's ALMOST in my back yard.

Robert, the AC ran well to Belton. Unfortunately, the MPG didn't. But not all of that is due to the AC. Some more of the problems I spoke to you about.:let_it_all_out:
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top