El Camino Central Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Its a 68 and the front passenger side marker comes on whit the headlights but not when you use the turn signal. I have allready checked the ground. Anyone know where it splices into the turn signal feed up front ?
 

·
Registered
Joined
·
2,782 Posts
Oh FIRST find the ground and wiggle it to see if it eithe has bad connection or the ground detatched, thats what happened to me, when me and my Dad were removing my A/C we nocked loose the ground.
 

·
Registered
Joined
·
2,102 Posts
some of the early ones didnt blink with the signals. on the ones that do i think the side marker is the ground for the blinker
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Well the driver side blinks but not the passenger side. The ground is good, as the light comes on when the headlights are on, it just dosent blink. I tried swaping the bulbs and that diddnt make a diffrence.
 

·
Registered
Joined
·
2,102 Posts
has the wireing been cut on the ones that do blink they are wired through each other not together
 

·
Registered
Joined
·
382 Posts
divide and conquer.

one side blinks, so... so should the other

1. does it indicate it is blinking (as in does your steering mechanism work)
2. does it show in the dash (its receiving the signal in the harness)
3. what is the difference in the wiring from each side. use a volt meter or a schematic to see were the power should come from http://www.classiccarwiring.com/
i would send you mine but A. im in a afghan, and B. mine is a 66, no markers :inlove:
4. trace the harnesses back to the firewall.

your bound to find it. just take some patients and be thorough:beer:
 

·
Deputy Director, Region 1
Joined
·
2,566 Posts
Does the right front signal blink? They alternate. When the side marker is on the front signal is off and vice-versa. Check both bulbs in front and tail light and rear side marker.
 

·
Registered
Joined
·
2,102 Posts
the side marker shouldnt be grounded.it uses the ground of the signal to supply its ground,it is wired to the pos from the running lites to the pos of the turn signal.when the signal isnt used it grounds through the turn fillament and when you turn on the turn two posatives will not light the bulb so it goes out every time the signal blinks.works just like the gen light.when the engine is off the light grounds through the alt, when running the alt sends pos to the light and it goes out.
 

·
Deputy Director Region 18 Participating Member
Joined
·
6,358 Posts
...here a wiring diagram for the side markers...

:beer:
 

Attachments

·
Registered
Joined
·
2,102 Posts
good drawing as i said two posatives check to make sure you have the right bulb in it those used the 1034 bulb.also make sure you didnt put it in backwards. i have seen people put it in backwards especially on a worn socket
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #13 ·
@ ccc

That would explain alot. After the car was bought we were cleaning up the engine bay, thats when I noticed the side marker had one wire going to it and the other went to the neg batt. I removed from the batt and grounded it to chassis. Sounds like I will have to open up the harness and find the pos lead from the blinker side..Thanks.
 
1 - 13 of 13 Posts
Top