El Camino Central Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
12,550 Posts
Discussion Starter #1
I use to be able to click quick links and then do the drop down box and see whos looking at what thread, now it changes to (marks forum read???) When I click that I get
{Your submission could not be processed because a security token was invalid.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.}
I also can't get (todays post)


Is it just me????:dontknow:
Donny
 

·
Registered
Joined
·
3,714 Posts
I get the same thing Donnie.. is big brother checking on us?
 

·
Premium Member
Joined
·
2,458 Posts
will be right back ,after i consult for a come back to what you have said ! oh wait here it is >:screwy::blahblah::funnypost::funnypost::poke:
 

·
ZERO MPG
Joined
·
15,368 Posts
will be right back ,after i consult for a come back to what you have said ! Oh wait here it is >:screwy::blahblah::funnypost::funnypost::poke:
their trying to fix it now it's been down almost 2 days. Go to chat. Where were you guys last night? Were where on chat.
Robert
 

·
Registered
Joined
·
3,714 Posts
I tried to get on chat but just got a blank screen..
 

·
ZERO MPG
Joined
·
15,368 Posts

·
Registered
Joined
·
4,125 Posts
Also noticed that if you click on someone's name to choose & send pm, you have to go through their profile page now.???
 

·
VINTAGE MOTORHEAD
Joined
·
4,102 Posts
This looks like yet another vast right wing conspiracy. I tried to chat from my phone..didn't work.:dontknow:
 
1 - 13 of 13 Posts
Top