El Camino Central Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,782 Posts
Discussion Starter #1 (Edited)
hey yall

my thermostat has the origional sensor for the temp gueage, but is siezed in and doesnt unscrew for the new one. tried to get it off but i dont want the new one to be dangling around the bay for much longer if i can help it

i have 2 plug ins i guess on top and one has something broken in it but nothing connected to it. what kind of thermostat should i get if i choose to get a new one? one with one opening or 2?



and i was lookin at auto zone and all the have are one openings not 2?
 

·
Registered
Joined
·
12,533 Posts
the one with the wires on it is for the computer,, it does not go to the gauge..

the sender for the gauge is in the head,,driverside front between 1 and 3 sparkplug,,should have a green wire to it..
or on the pass side rear between 6and 8 sparkplugs..:texas:
 

·
Deputy Director, Region 3 PA (west)
Joined
·
1,579 Posts
The second temp sensor in the thermostat cover is for the A.I.R. pump, which looks to have been removed in your picture, so you should be fine with a single ported cover.

Bill
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #4
Single it is.

Oh and that is where it goes. I got the guage from another member and thats where he had it. It goes in the same port as the one with the wires. The sending unit is a metal spiral that runs along the left side of the drivers side valve cover.

I wouldnt have this problem if the aluminum didnt bind together lol! My old guage is misreading and i want to be sure of the temp. Its one of the most if not the most important guage in the whole car....so yeah thats the reason for my concern.
 

·
Registered
Joined
·
12,533 Posts
thats a capillary tube for a mechanical gauge with the metal spiral,, not a sending unit..
the sending unit for the gauge is in the head.. take a look..:texas:

just because someone put it there dose not mean its goes there,,
it will read the water temp there,, but thats not where the factory put it..maybe theres a reason??:dontknow:

if your not running off the computer you dont need a port on the water outlet..

and the most important gauge is fuel,, no fuel,, none of the rest matter..:poke:
 

·
Registered
Joined
·
2,782 Posts
Discussion Starter #6
Umm you can guestimate the fuel:poke: im pretty sure that the temp is most important cause if it gets to hot you got hundreds in damage, run out of gas.....you walk to the nearest gas pump. My friend today called me up to bring him gas but a cop helped him before i got there.

Oh yeah wrong choice of words. Your right, senfing unit on side, the sensor is what i have by my thermostat.

Ill have to ask him about that. It worked for him?
 

·
Registered
Joined
·
12,533 Posts
one last try

was the temp sender for the gauge in the head??

unplug the green wire from it,, and ground it to the block,, with the key on,, and watch the gauge..:texas:

yea them oil pressure gauges are over rated also,, and there usually off a little too..:poke:
 
1 - 8 of 8 Posts
Top