El Camino Central Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
does any one else have this problem. I have a 1987 Conquista with 305 and overdrive auto trans. I have a leak that I cant tell where it is coming from. The dip stick always reads 1 pint low when I check the fluids. I can drive 100 miles and check or 500. It always reads a pint low. There is trans fluid under the car body from the front of the trans pan to rear of the bed. Can any one shed some light on this for me.
 

·
Registered
Joined
·
19 Posts
pan

Have you checked the possibility of the transmission pan gasket going out or the bolt not tight in the pan. My recommendation would be to change the transmission filter and get a new gasket on there than see if the problem still occurs.
 

·
Registered
Joined
·
1,323 Posts
Take some brake parts cleaner and spray the whole trans. area down real good, get all the dripping fluid off. Then, drive a couple miles and recheck to find the leak and go from there. On mine, the O-ring on the kickdown cable got smashed when I installed it after the rebuild. It would leak down only so far and stop.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
great idea

Thanks for the help. Sounds like a good place to start and a great way to to do it. I will have to wait for the weekend though. It just a little cold around here the past couple of days
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
great idea

Thanks for the help. Sounds like a good place to start and a great way to to do it. I will have to wait for the weekend though. It just a little cold around here the past couple of days
 
1 - 5 of 5 Posts
Top