El Camino Central Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
I have a problem with my TV cable adjustment maybe someone can help. I have a quadrajet and a 700r and no matter how tight I get the cable it shifts between 5 and 10mph but the tighter i get it the harder it goes into driver when shifting from park


REPLY
 

·
Premium Member
Joined
·
4,207 Posts
@SHBicycle
Possibly I misunderstand what you are trying to accomplish. If I am wrong about your purpose then please explain your goal in making this adjustment.

On a 700r4, if you are adjusting the throttle valve cable in an attempt to adjust shift point speeds then:
Stop Doing That.
That is like adjusting the volume control on a radio to change stations.

Put it back to where it was. Read up on how the governor controls shift points.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #4
I got the carb from a guy that was recommended on this website and he said it is set up for a 700r.
I have been doing a lot of reading and I am going to pull the pan and set it that way then work on the governor. I have been running this 700r for about 4 years and never had any problems until I rebuilt the rear end and went from a 2.73 to a 3.66 and now it seams to shift strange so I started messin wit stuf
 

·
Premium Member
Joined
·
4,207 Posts
It should shift at lower speeds with the 3.66 than it did with the 2.73 rear end. It should also get to the shift point in less time due to the gearing and the small block getting to higher RPM and the associated higher place in the torque band.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #7
It should shift at lower speeds with the 3.66 than it did with the 2.73 rear end. It should also get to the shift point in less time due to the gearing and the small block getting to higher RPM and the associated higher place in the torque band.
Should I change weights on governor to get the shifts at speed are keep it with the RPM?
 

·
Registered
Joined
·
99 Posts
Discussion Starter #8
I pulled the pan and the fluid looked good. Adjusted the cable it was real loose don't know why did not mess up trans. It started raining will put it back together later and let ya'll know
 

·
Supporting Member
Joined
·
4,415 Posts
It just seems from reading this that the TV adjustment is not correct. It should be loose. It is only tight at Full Throttle. I may have interpreted the post incorrectly, and if so I apologize for jumping in.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #11
The trans is shifting good now but it is shifting at 1500 rpm so I have ordered a governor weight kit. We will see how that works out.
 

·
Registered
Joined
·
5 Posts
I have a problem with my TV cable adjustment maybe someone can help. I have a quadrajet and a 700r and no matter how tight I get the cable it shifts between 5 and 10mph but the tighter i get it the harder it goes into driver when shifting from park


REPLY
It’s not about being tight That’s the Wrong approach
It’s about holding the black button in and holding the throttle to WOT i
This sets it properly go to tube and ask there are plenty of videos to teach you the correct setting procedures
 

·
Registered
Joined
·
99 Posts
Discussion Starter #13
Well i set everything up the way it should be and have about 200 miles on it with no problems. I went to the store today and on the way home no 4th gear it shifts out of 3rd but not into 4th
 

·
Registered
Joined
·
11 Posts
Hey guys, I installed a NEW GM 700R4, set it up per all the instructions and videos, but with the Lokar TV cable assembly. Shifts were never correct, had 2 trans guys check it and reset the cable. After 400 miles, it was toast and wouldn't move.
I broke down and ordered a new Stage 1 from Bowtie Overdrives, and let Chris talk me through what I did incorrectly, and how to make this work. And no this was not my first OD trans install. But it was the 1st one to fail.

I learned that you have to have the pressure gauge connected and go through a detailed testing procedure to set the trans up correctly. It's amazing the difference an 1/8" of cable tightness or looseness can cause. And if your throttle cable isn't set right, then you're just pissing in the wind. And it's blowing your direction.

Cable geometry is important. However I use the Holley geometry correction brackets, and it was still incorrect. You HAVE to measure idle to WOT, and ensure both cables are engaged correctly. Or, you'll just spend another $1200-2400 to have it replaced again. Call BTO and Chris, and let him guide you. He will help even if you didn't buy you trans from him. He's a great guy and source of info. Oh yeah, this trans is shifting right, no slips, kickdown is correct, and works great for a 48 year old car.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #15
Meano thanks for the post.
I got another 700r today I was told that it has less than 90,000 on it and was running good when pulled. I pulled the pan to clean and replace filter and when I looked at the TV valve and it had a lot of free movement to it. I made a video and was wondering if i should pass on putting the trans in.
 
1 - 16 of 16 Posts
Top