El Camino Central Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hello i have a 86 elco working on it to run a 350 l31 vortec 5700 but it does not have power at all. But that is not the case here i noticed my knock sensor pigtail is missing and it was connected to a green/dark green wire coming from the left (drivers side) of my vehicle where the bulkhead connector is at. Does anyone know what that green wire is? :dontknow: I know my knock sensor cable is a blue one from the electronic spark control module, all i need is the pigtail and connect it. By the way there is no engine codes coming up in my dash, just the regular 12 code. Not sure :dontknow: if my ecm is in limp mode, its a 5.7 anlw ecm and prom that i got for my swap.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #2
Sorry if it is on the wrong section i just do not know what is that green cable exactly. By the way its was a 4.3 tbi before.
 

·
Registered
Joined
·
1,559 Posts
Your post is a bit confusing but here it goes.
The green/Dk Green wire sounds like it might be for the A/C compressor. Are you keeping the engine fuel injected or did you do a carb swap? Either way if you didn't change out the pump in the tank it would have too low or too high of fuel pressure.
Sounds like you need to finish wiring the engine with wiring diagrams for the 86 and the year that the engine/ecm came out of to get the ECM work properly.
 

·
ZERO MPG
Joined
·
15,362 Posts
Hello i have a 86 elco working on it to run a 350 l31 vortec 5700 but it does not have power at all. But that is not the case here i noticed my knock sensor pigtail is missing and it was connected to a green/dark green wire coming from the left (drivers side) of my vehicle where the bulkhead connector is at. Does anyone know what that green wire is? :dontknow: I know my knock sensor cable is a blue one from the electronic spark control module, all i need is the pigtail and connect it. By the way there is no engine codes coming up in my dash, just the regular 12 code. Not sure :dontknow: if my ecm is in limp mode, its a 5.7 anlw ecm and prom that i got for my swap.
I have the plug just give me your address and I will ship it no charge.

 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Your post is a bit confusing but here it goes.
The green/Dk Green wire sounds like it might be for the A/C compressor. Are you keeping the engine fuel injected or did you do a carb swap? Either way if you didn't change out the pump in the tank it would have too low or too high of fuel pressure.
Sounds like you need to finish wiring the engine with wiring diagrams for the 86 and the year that the engine/ecm came out of to get the ECM work properly.
Yeah im leaving it TBI. I changed the intake, changed the injectors, changed the ecm, changed the fuel pump to a higher gph. This is also the wire im talking about.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #8
1 - 8 of 8 Posts
Top