El Camino Central Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello,


I got my new Elky about a week ago. I drove almost 300 miles with without a problem when i drove back home with it. Now since a few days it wouldn't start anymore. I thought maybe it's because it was raining a lot and the car was outside. Then a friend came over to help and while he was trying to startup the engine i saw some gas dripping out of the carburetor. So we tightened the screw on it, they didn't seem loose but they didn't seem tight neither but unfortunately the car still wouldn't start. My friend thinks that the carburetor has to be renewed or replaced.



So one day later (and it wasn't raining anymore) i gave it another try, and see there, it started! I'm not really sure because i have this car only for a week now and it's the first time i have a car that old, but when i listen to the sound of the exhaust it doesn't sound right, it's like there is some kind of 'clacking' mixed in the sound, see the link of the video down below. So i tried to drive and it worked well for a bout 10 minutes, but then every time i stopped at a red signal light the car would go off and i had to start it again (which worked but not well as it should). So I'm a bit worried now that i bought a broken car/engine or something :sad: what do you think about the sound ? Is it bad ?



https://drive.google.com/open?id=1IPVAPC053zPFf90TSsVslrfhKUY6QQc3
 

·
Registered
Joined
·
158 Posts
Welcome to the sight from Ohio. The sound you are getting sounds like a baffle in the muffler has come loose. If the car has sat for a long time and started from time to time and driven very little this can happen. Moisture builds up in the exhaust system and the mufflers especially rust out faster. Of coarse, time just takes its toll on mufflers too. Hope this helps. Nice looking truck by-the-way.
 

·
Registered
Joined
·
1,275 Posts
Put a vacuum gauge on it and look up on line how to read the gauge. It will let you know if you have a exhaust restriction.. Sounds like the timing is off..

Rough running during rain usually indicates bad wires or coil..
 

·
Registered
Joined
·
11,720 Posts
put it up on jack stands, and try to pin point where the noise is coming from...
.
the idle does sound low/weak,
not starting in the wet is usually ignition, may be time for a tune-up..
as said check the sparkplug wires, and the distributor cap/rotor, for moisture..
I would check the timing too,
but with a un-known motor I would check the timing pointer for TDC first..
.
to help us later, put some good motor, carburetor, distributor pics in the Garage,
and the carb leak..
.
I wonder if the Fuel over there is like we have too, I don't know ???
.
:texas:
 

·
Registered
Joined
·
941 Posts
After you do the basic diagnostics snd tune up (use quality AC Delco parts, not Splitwires or E3 plugs nor bright yellow wires), IF you need a carburetor, get a correctly built factory unit (or a rebuild of yours if it’s original) from Mountain Man, Everyday Performance, or someone like that. DON’T buy a parts store or catalog rebuilt or Edelbrock. . The parts store stuff is junk, the Eddy is too generic. Holleys are not ideal but better than all but original if you’re stock or close to it.
Patrick
 

·
Registered
Joined
·
61 Posts
Listening to your video, to me it sounds like a dead miss on the driver's side of the engine. It could be something as simple as a dead spark plug or as serious as a wiped lobe on the cam. I know you're not here in the U.S., so I'd strongly advise trying to find someone local and trusted that's familiar with older American vehicles. Here's hoping it's something easy and inexpensive.
 

·
Registered
Joined
·
193 Posts
Sounds like a misfire to me. If it was exhaust related it probably wouldn’t be as uniform as it is. Maybe check the distributor or make sure the plug wires are good?
 

·
Registered
Joined
·
906 Posts
Crawl under the car with engine running (and tires blocked) and with a gloved hand press against the muffler case. If the noise stops or changes you have found your problem.
 
1 - 11 of 11 Posts
Top