El Camino Central Forum banner
5841 - 5860 of 5874 Posts

·
Premium Member
1987 GMC Caballero, 350, Holley Sniper EFI, 200-4R
Joined
·
913 Posts
Headed towards Albuquerque & Flagstaff. We may do the Route 66 on another trip, maybe next April.
Thanks again Beige80. We really enjoyed meeting y'all
 

·
Registered
87 Caballero Amarillo, stock 305/200R4/QJ
Joined
·
988 Posts
Went for a nice little drive through the countryside yesterday afterdinner, then a romp on the interstate. Got home and idle was @ 1200rpm and she diesel'd pretty hard. Checked timing, spot on, throttle not stuck, dropped a rag over the carb and she dropped to 800rpm with zero air from the carb. Didn't stall till I blocked off the pcv. So my guess it's either a massive leak at the intake somewhere or the egr is stuck wide open.
 

·
Registered
87 Caballero Amarillo, stock 305/200R4/QJ
Joined
·
988 Posts
EGR came in yesterday, and today was such a nice day I just couldn't justify saying indoors. So, off came the carb, again, and on went the egr. And wouldn't ya know, for the first time since I got the car I actually had to set the idle screw up.
 

·
Premium Member
Joined
·
11,004 Posts
I started up the 78 Elk again today and it ran great. The gas gauge was messing with me. When I started it up the gauge read over full. I shut the engine off and restarted it and it stayed over full. After the engine warmed up went down to between full and 3/4 tank.
 

·
Registered
Joined
·
182 Posts
After putting on new brake hoses and calipers, i bled the brakes and the front passenger was refusing to bleed! not a drop coming out of the front bleed screw using my mityvac.
I swapped it out for the old hose and it bled right away! This was after an hour of elimating things starting at the master cylinder. I found the following small pink piece of rubber in the end of the new hose! The drivers side didn't have one! I'm guessing this was something left in from the hose manufacturer or maybe a bung to stop contamination in the hose ? just odd the other hose didn't have one in, it took some pulling out with the vice grips! very odd, is this normal ?

Hand Finger Gesture Thumb Nail


Hand Arm Leg Human body Neck
 

·
Registered
87 TX import
Joined
·
188 Posts
You won't get hot filthy exhaust gases pumped into your engine. Should have less hesitation when you accelerate. You won't have to worry about the POS getting clogged up. It makes your engine look cleaner.
I was considering taking mine off so it's one less thing to potentially go wrong.

Any issues in doing this with a computer controlled set-up?
 

·
Registered
1984 Conquista
Joined
·
704 Posts
After putting on new brake hoses and calipers, i bled the brakes and the front passenger was refusing to bleed! not a drop coming out of the front bleed screw using my mityvac.
I swapped it out for the old hose and it bled right away! This was after an hour of elimating things starting at the master cylinder. I found the following small pink piece of rubber in the end of the new hose! The drivers side didn't have one! I'm guessing this was something left in from the hose manufacturer or maybe a bung to stop contamination in the hose ? just odd the other hose didn't have one in, it took some pulling out with the vice grips! very odd, is this normal ?

View attachment 147443

View attachment 147444
i remember something like that a while back in one of mine... cant remember if it was in an A/C Delco or Sunsong brand, but yea looked like a plug or stopper
 
5841 - 5860 of 5874 Posts
Top