El Camino Central Forum banner

1 - 7 of 7 Posts

·
ZERO MPG
Joined
·
15,368 Posts
Discussion Starter #1 (Edited)
iT'S NUMBER 61 ON THIS LINK SO THREE PIC'S ARE TOTALLY WRONG I CANT TELL BY THE IMAGE

http://dyeager535.topci Is this it...albums/m636/HKDUP87/videos/100_2511.jpg[/IMG]
 

·
ZERO MPG
Joined
·
15,368 Posts
Discussion Starter #2
is the picture above the tps ajd?
 

·
Deputy Director Region 18 Participating Member
Joined
·
6,306 Posts
..I found this on another web site,this might help ya.:dontknow:.

http://www.cadillacforums.com/forum...leetwood-1985/189789-need-some-info-help.html
http://www.cadillacforums.com/forum...arburetor-cover-1986-fleetwood-brougham.htmlI

The procedure is as follows:

1. Disconnect the TPS and M/C solenoid electrical connectors.

2. Remove the air horn assembly
  1. Remove the primary side vacuum break hose
  2. Remove Secondary metering rod holder attaching screw, holder, and metering rods
  3. Remove Choke lever attaching screw and choke lever
  4. Remove Choke link (pull up on link and hold intermediate choke lever outward with screw driver; twist link from lever
  5. Remove Pump link retainer and pump link (do not remove the lever)
  6. Remove Air horn screws and air horn baffle
  7. Remove Air horn assembly
  8. Invert the assembly and remove the TPS actuator plunger
  9. Remove the solenoid adjusting plug with a center punch
  10. Remove the float bowl gasket and discard
  11. Remove the pump assembly (if necessary)
3. Remove the TPS

Installation is as follows:

1. Inspect the TPS wires
2. Make sure the TPS adjusting spring is located in the sensor cavity in float bowl
3 Install the TPS (push down on the connector and sensor assembly so that the connector and wires are below the bowl casting surface)
4. Install the air horn assembly
5. Reconnect the M/C and TPS

..know it said Caddy,but,It just might ponit you in the right direction..


:beer:
 

Attachments

·
Deputy Director Region 18 Participating Member
Joined
·
6,306 Posts
iT'S NUMBER 61 ON THIS LINK SO THREE PIC'S ARE TOTALLY WRONG I CANT TELL BY THE IMAGE

http://dyeager535.topci Is this i...t.com/albums/m636/HKDUP87/videos/100_2511.jpg
..thats the accerator pump rod..
 

·
ZERO MPG
Joined
·
15,368 Posts
Discussion Starter #5

·
ZERO MPG
Joined
·
15,368 Posts
Discussion Starter #7
I'm adjusting the TPS there's a shaft in the hole where my finger is. I'm running lean and by the 1.43v my computer thinks the throttle is open a 1'4 before I step on the gas so I need to get to .5v

your home free.[/QUOTE]

Ok I used a piece of hard tubing and it turns freely but it only went down to 1.37v. Am I supposed to be loosing it counter clockwise? I almost had the screw to the edge of the hole at 13.7 v then starting the truck it took a few cranks to start so i put it back and stopped. I didn't read all the info in one of the forums first so i didn't want to really mess it up.I started at around 1.43v i believe.:dontknow:If i need to tighten it more then i can see it going down but the other way the shaft is going to come out. I will go back to read and see if you do a little at a time or what.?
Robert
 
1 - 7 of 7 Posts
Top