El Camino Central Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
12,547 Posts
Discussion Starter #1
O.K., so I can't switch off defrost vents to anything else. The car came without the vacuum canister under the hood. I got one from Woody but my problem is I have 3 lines and the canister only has connections for 2???
I tried different ways but none worked. So before I go ripping my dash apart (which I hope I don't have to do) can anyone tell me from the pics if A; I have the wrong canister (and if so any ideas on making it work)?
Or B; you think something’s not hooked up or broken under the dash?
I have a pink & a tan plastic line comin from the cab and a vacuum line coming off the intake

1985, stock 305 with A/C
Thanks
Donny
 

·
Registered
Joined
·
2,782 Posts
?????? I dont have that:poke: mines an 84, one year appart. That looks added or is in place of some thing...
 

·
Deputy Director Region 6
Joined
·
8,775 Posts
2 ports ! the pink line goes to the ball & On AC models a tan line runs back to the engine compartment from the HVAC controls to the heater Control Valve on the heater inlet line. Vacuum is applied to this valve when in Max AC, Max cool, to prevent the flow of hot water.
 

·
Premium Member
Joined
·
12,547 Posts
Discussion Starter #6
O.K., then that tells me something is not working under the dash. Thats how I have it now, pink to ball plus vacuum from intake and purple sealed off.
So I guess it's (under the dash we go!!!:let_it_all_out:)
Thanks for the info!!!
Donny
 

·
Registered
Joined
·
4,111 Posts
Donnie , if you have a vacuum pump like the mityvac also used for brake bleeding, you could connect it to the cab line & listen for theflapper valve leaking or operating or other parts leaking such as control unit.
Part of the reason I swapped it all out to a vintage air system was to be rid of that old vacuum mess.
 
1 - 9 of 9 Posts
Top