El Camino Central Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
3,167 Posts
Discussion Starter #1
My 86 wipers work great,intermittent and all but I have a question about the spot they should park in when shut down. I am assuming ,since there is two pads that the wipers look like they should park at,that the wipers should continue right onto the shield/cover at the base of the windshield ? It looks like it would take a significant amount of effort for the wipers to transition from the glass onto the metal shield.Thanks for looking. WP
 

·
Registered
Joined
·
2,102 Posts
it takes little effort to park as long as the lower trim isnt away from the glass.if you have issues with just the drivers wiper parking completely check for a worn wiper arm. the one on my 86 wouldnt park correctly.doing some adjustment helped a little but didnt fix it then i pulled the arm to see if it had been installed wrong and found the hole had loosened up and let the arm lag a little,just enough to keep it from parking as intended. a replacement arm cured the issue and now parks as designed
 

·
Premium Member
Joined
·
3,167 Posts
Discussion Starter #3
CCC,is the lower trim on your car painted or polished stainless ? Mine is painted satin black but have seen them polished stainless. The stainless would be easier for the wiper blade to slide onto also I would think. WP
 

·
Registered
Joined
·
2,102 Posts
mine is also black. the windshield guy bent my mounting tabs once and it kept tearing wiper blades,in looking at it i saw that the trim was away from the glass.i took the trim off and bent the tabs to force the trim edge against the glass tight.
 
1 - 4 of 4 Posts
Top